Thank you for your feedback.

Was this useful?

.NET 4.6 - From October 2017 IRIS will require .NET 4.6. to continue to work.

Article ID
ias-12569
Article Name
.NET 4.6 - From October 2017 IRIS will require .NET 4.6. to continue to work.
Created Date
19th September 2017
Product
Problem
From October 2017 IRIS Accountancy Suite will require .NET 4.6. Further details about Microsoft .NET 4.6 can be found in this Microsoft KB Here

It will only be required on some operating systems such as Windows 7 and Windows Server 2008 . Most versions of Windows 10 will have this version pre-installed by your Windows Updates. It is recommended that you download and install this version ahead of the October update DOT NET 4.6 will need to be installed on any relevant server as well as all workstations and PC's. You will need to consult your own IT support to check whether this update is relevant to your systems.
Troubleshooting details about Microsoft .NET 4.6 can be found in this Microsoft Installation Guide Here

Resolution
You will need to download and install this version ahead of the October update. Microsoft .NET 4.6 can be downloaded from Here

The IRIS software will not function with the latest version if you do not install this Windows Update

Share This Page

Thank you for your feedback.

Was this useful?