Thank you for your feedback.

Was this useful?

Windows Installer Error: This Patch Package Could Not Be Opened

Article ID
ias-6887
Article Name
Windows Installer Error: This Patch Package Could Not Be Opened
Created Date
23rd September 2008
Product
Problem
It has been identified that when trying to run an IRIS update the following error can occur: Windows Installer This patch package could not be opened. Verify that the patch package exists and that you can access it, or contact the application vendor to verify that this is a valid Windows Installer patch package. This error usually occurs as a result of moving IRIS.
Resolution
This message usually occurs because either you are trying to skip an update ie you have IRIS 11.5.0 and are trying to install IRIS 11.7.0. It can also occur if you have moved IRIS It is recommended that you run a repair of the currently installed version. The required upgrade path can be found on the IRIS Website here If for any reason you encouter a problem with the steps above please send in any error message and the appropriate logs to IRIS Support. Please refer to KB IAS-11884 for details on sending in your log files

Share This Page

Thank you for your feedback.

Was this useful?