Thank you for your feedback.

Was this useful?

IRIS Not Loading or Loading Delayed When Norton Anti-Virus Installed

Article ID
ias-5410
Article Name
IRIS Not Loading or Loading Delayed When Norton Anti-Virus Installed
Created Date
19th February 2008
Product
Problem
It has been identified that when Anti - Virus programs are installed, certain parts of IRIS either do not load or load with a delay. This is due to a configuration issue with the Anti-Virus software, not with the IRIS code and therefore not specific to IRIS applications. NOTE: IRIS is working as designed and it is advised that Vendor's Technical Support be contacted to resolve this issue, however if this is not possible, follow the steps below to change the configuration of your Anti Virus product.
Resolution
Following the steps below may resolve the issue with the Anti Virus configuration. NOTE: The steps below may be differ to those required for your Anti Virus product and are intended as a guide only. Please contact your own IT provider for further assistance.
  • Select Settings
  • SelectExclusions
  • Click Auto-Protect
  • Under “Select Files and Folders”
  • Click New
  • Click Browse
  • Select the network drive that relates to the IRIS installation or the local installed folder for IRIS if running a standalone configuration
  • Click OK Click OK Reboot the machine to allow the changes to take affect Related Articles KB IAS-5354 : IRIS Modules Not Loading or Loading Delayed When Kaspersky Anti Virus Installed

    Share This Page

  • Thank you for your feedback.

    Was this useful?