Thank you for your feedback.

Was this useful?

Unable to publish communications - You need to install the latest version before using this feature

Article ID
11834
Article Name
Unable to publish communications - You need to install the latest version before using this feature
Created Date
6th January 2017
Product
IRIS GP Payroll, IRIS OpenPayslips
Problem

When trying to publish payslips using OpenPayslips or AE pension letter using OpenEnrol, the user gets the following message:

unable to publish communications you need to install the latest version before using this feature. To download the latest version go to setup option 14 upgrades and support and click check for updates

When the user checks for a newer version there isn't currently available.

Resolution

If you check for a newer version of the software and one is available, you should update as soon as is possible.

Otherwise, if you are already on the latest version:

• Close GP Payroll
• Right click on your GP Payroll shortcut and select “Properties

• From the Properties window, click the button “Open File Location
• This will open your GP Payroll program folder. In the list find the file “OEComms.reg“.
• Double click on this file and “Yes” to the following message:

• Click “OK” on the final message:

• Restart GP Payroll, you will now be able to publish correctly

Please Note: Depending on your PC setting you may not see the .reg extension part of the filename OEComms.reg. In this situation, look for the OEComms file with this icon:

Thank you for your feedback.

Was this useful?