Thank you for your feedback.

Was this useful?

To run this application, you first must install one of the following versions of the .NET Framework:

Article ID
11848
Article Name
To run this application, you first must install one of the following versions of the .NET Framework:
Created Date
6th April 2017
Product
IRIS PAYE-Master
Problem

After updating, user gets the following error:

PMW.exe .NET framework initialization error to run this application you first must install one of the following versions of the .NET framework v4.0 contact your application publisher for instructions about obtaining the appropriate version of the .NET framework

Resolution

This error occurs when the PC doesn’t have Microsoft .NET 4.0 installed, which is required for PAYE-Master to run.

Please download and install Microsoft .NET 4.0 from their support site here.

Please Note: You will need to restart your PC once the installtion is complete.

Thank you for your feedback.

Was this useful?