Thank you for your feedback.

Was this useful?

Your IRIS Programs and database Version do not match

Article ID
ias-12144
Article Name
Your IRIS Programs and database Version do not match
Created Date
16th October 2015
Product
Problem
For users who have terminal server environments where the IRIS programs folder has been copied to the local C Drive the following error can occur after updating IRIS Your IRIS Programs and database Version do not match
Resolution
To resolve this problem the programs and database need to be the same version. Please follow instructions detailed in KB IAS-12131

Share This Page

Thank you for your feedback.

Was this useful?