GP Accounts Support

Online Document Library

Can't find what you're looking for? Try searching the customer knowledgebase.

Document Download

GP Accounts year end video tutorial

Click Here 

GP Accounts reconciliation video tutorial

Click Here

Backing Up / Restoring FAQs

How do I resolve the following error message during install / backup & restore or running End of Year?

Open

The package uses a 3rd party component to compress backup files. This has not been correctly installed – a common cause is that the package has been moved to a new PC by simply copying over files without running the installation program.

To resolve this error go to Help > Re register Components.

If this does not work, download and install the latest version of the package from your Support Tab in IRIS Online. You will need the annual upgrade password to run the installation program. (This is printed on your annual receipt) If this still does not work use the Windows Search or Find Facility (via Windows Start menu) to look for a file named XCEEDZIP.DLL on the C: drive. Delete any such files found then rerun your installation.

How can I backup to the practice server?

Open

To backup to the file server, simply type in the path you wish instead of Removable Drive A or use the browse button to navigate to the correct location. The package will remember this setting on the next occasion.

Network drive letters and UNC server names are allowed e.g. m:\gpacc or \\EMIS1234\Shared\gpacc

How do I email a backup to my accountant?

Open

GP Accounts 2007:

Go to Help > Email Backup to MMS. Change the email address to that of your accountant. Press Send.

GP Accounts 2008:

Go to Help > Email Backup to MMS. Select Email Accountant from the drop down list of email addresses. If the package does not already know your accountant’s email you will be asked to enter it.

Or

Go to File > Backup and select Backup to Email Accountant. If the package does not already know your accountant’s email you will be asked to enter it.

How do I restore a backup from an email attachment?

Open

The following instructions apply to Microsoft Outlook. If you have a different email program, the exact instructions may differ slightly.

Open the email message containing the backup.

Right-click on the File attachment (whose name will start with GP Accounts and end with ‘.gpz’ e.g. GP Accounts for Dr Who and partners.gpz). 

Choose Save as. Using the ‘Save in’ box navigate to “Desktop”.

Keep the filename as it is and press the Save button.

Go into the Accounts package and choose File-> Restore.

Select Restore from > Windows Desktop.

The Windows explorer tree on the left should be set to Desktop and the list box on the right will list any GP Accounts Backup files that it can identify on the Desktop e.g. GP Accounts Backup 4567 Dr X and partners 10/05/2003 18.56.

Highlight the correct backup and press ‘Next’. You should see a message asking you to confirm that this is the correct backup.

If this is correct then press ‘Yes’.

The backup data will now be restored.

If asked, choose the option to ‘Transfer data from another computer’.

You may have to leave the package and restart it to complete the process.

How do I resolve error 503 when trying to Backup or Restore?

Open

Error 503 is caused when the backup device e.g. floppy disc or USB stick is not available or cannot be written to/ read from. You should try the following:

Quit the backup or restore screens, re-insert the device then try again.

Try a different floppy or USB stick as it may be faulty.

Restart the PC, sometimes the problem is due to temporary lock.

Try a backup cache only. File > Backup > and choose backup to cache. If this fails you may have a hard disc problem.

If all of these are unsuccessful then try “backup to desktop”. Then go to the Backup file on the Desktop and try to write to the floppy or USB stick manually via right-click “send to”. If the drive letter you need is not listed or an error occurs, it is likely that you have a hardware problem.

If this doesn't work so then you could you try disabling the backup cache via setup > Backup settings and untick “always place a copy in Backup cache”. Then try backing up to Windows Desktop again.

If that does not work, re-enable the Backup cache setting and run a Windows Disc check (this will take a while so better to run it overnight) via My Computer then right click on C: drive, choose properties and then tools then error-checking. Press Check Now and tick both of the check boxes.

If the problem persists, please contact GP Accounts support reporting the full error which says what file is involved; that should let us know whether it is having problems writing to the HDD or to the floppy.

How do I resolve an error 507 when trying to Backup or Restore?

Open

Error 507 is nearly always caused by an error on the backup device e.g. floppy disc or USB stick. Try the following:

Try restarting the PC, sometimes files or folders can get locked up.

Try a different floppy or USB stick as it may be faulty.

Try a backup cache only. File > Backup and choose backup to cache. If this fails you may have a hard disc problem.

If all of these are unsuccessful then try backup to desktop. Then go to the Backup file on the Desktop and try to write to the floppy or USB stick manually via right-click send to...

If this doesn't work so then you could you try disabling the backup cache via setup > Backup settings and untick always place a copy in Backup cache. Then try backing up to Windows Desktop again.

If that does not work, re-enable the Backup cache setting and run a Windows Disc check (this will take a while so better to run it overnight) via My Computer then right click on C: drive, choose properties and then tools then error-checking. Press Check Now and tick both of the check boxes.

If the problem persists, please contact GP Accounts support reporting the full error which says what file is involved - that should let us know whether it is having problems writing to the HD or to the floppy.

Why am I getting an error 517 when trying to Backup or Restore?

Open

Error 517 just means that you have cancelled the restore process. You can ignore this error.

Installation FAQs

Does the installation program require Admin privileges?

Open

Yes. The installation program for GP Accounts requires Windows administrator rights to install correctly. Once installed, the package itself does not require administrator rights.

Log off Windows then Login in to the computer as administrator. If you do not know how to do this you will have to ask your PCT IT support or GP system supplier for advice.

Why is my annual upgrade password not working?

Open

The usual reason for the password not working is that you are trying to upgrade via Help > Latest version which will simply re-download the previous year GP Accounts upgrade which needs the old password.

It is important that you download the annual upgrade from the Support tab of IRIS Online.

How do I upgrade if my PC is not connected to the internet?

Open

If the PC which runs the GP Accounts package does not have an internet connection you will have to copy it manually as follows from an internet connected computer:

On the internet connected computer, download from the latest update from the Support tab of IRIS Online.

Choose the option to Save the file and navigate to Desktop as the place to save it.

Once the file has been saved to the desktop, copy the file install.exe to the CD or USB memory stick. You may be able to do a right-click on the file then Send to.

To install on another computer insert the CD or USB Memory stick in the drive.

Click: Start

Click: Run

Type: d: install (presuming d: is your CD or USB memory) stick drive

I’m getting a message “Unable to un-install old version of GP Accounts. Please un-install it yourself using Control Panel Add-Remove Program, before attempting to install this product. Fatal error during installation” trying to install GP Accounts. What should I do?

Open

On some systems the Windows Installer service can have problems when trying to remove old copies of the GP Accounts package.

GP Accounts 2008 or greater:

If you are running GP Accounts 2008 or later, you can choose the option to ignore this message and the install will complete normally, press the Retry button to skip the uninstall.

If this does not work, try the instructions below for GP Accounts 2007.

GP Accounts 2007:

Download and Install the Windows Install Clean up package from Microsoft at 

http://download.microsoft.com/download/e/9/d/e9d80355-7ab4-45b8-80e8-983a48d5e1bd/msicuu2.exe

Run the Install Cleaner via Start > Programs > Windows Install Cleanup.

Look down the list of installed programs and highlight “GP Accounts” and/or “[All Users] GP Accounts”.

Click on the Remove button.

You can also remove any older GP Accounts entries e.g. “GP Accounts 2005” but this is not crucial.

Quit the Windows Install Cleaner program and try installing the Accounts package again. It should now work properly.

Why am I getting a registry key error when running the installation program?

Open

This occurs on some systems because of permissions problems. Rerun the installation program. At the screen asking for the destination folder, tick the Checkbox which says ‘Skip Registry key’.

Unlock / Practice Names FAQs

I have an error 103 when loading a practice name or unlocking a file? What should I do?

Open

Close down the accounts package and reboot.

Via Windows search, search for accdoc.upg file which should be in C:\GPACC folder.

Delete it.

Go into accounts package and unlock again.

How do I load an Unlock-Practice Name file from a Floppy Disc?

Open

Go into the Accounts package and choose File > Restore.

Press ‘Next’ to restore from Removable Drive A:

You should see a message confirming that this is an Unlock /Practice Name disc.

If this is correct then press ‘Next’.

 

You should now be unlocked and renamed (You may have to re-run the package first).

How do I load an Unlock-Practice Name file from an email?

Open

Open the email in NHSMail or MS Outlook.

The attached file 'accdoc.upg' will upgrade your GP Accounts Practice name and unlock the program if you have the Trial package.

NHSMail: Click on the link ‘accdoc.upg at the bottom of this email, then choose Save.

MS Outlook: right-click on the attachment icon and choose 'Save' or 'Save As'.

In the Save As dialog box, make sure that you "Save in" "Desktop", keeping the filename as 'accdoc.upg'.

Press the Save button.

Close all of your email screens and run the GP Accounts program.

Choose File > Restore Accounts Data then press the "Advanced Restore" button on the right of the screen.

The package will recognise the Name/Unlock disc and should list it in the box on the right as type "Unlock/Name" with the new practice name - click on this item then press the "Next" button.

The package will now be upgraded with the new name and unlocked.

Reconciliation FAQs

Have you any advice on reconciliation?

Open

The new reconciliation recovery facility will save most of the problems below but it can only start to be used once you have successfully reconciled.

Reconciliation causes users more headaches than anything else and after failing to get the correct balance after hours of work you begin to doubt the package.

We are not aware of any current problems which would affect reconciliation calculations.

Make sure you’re running the latest version of the accounts package. You can check the version by clicking Help > About

Always take a backup after reconciling with your bank statement. This means you can always restore this, which gives you a base to start if you have problems with a later reconciliation.

Reconcile each entry on the bank statement in order and then check that the reconciliation figure on the package matches the balance on the bank statement. This will only apply if you’re using Option 1 above.

Check that no Direct Debits have been entered twice.

In main Cashbook View (the one that is on the screen normally) click the button at the top of the Text column and this will sort the items in alphabetical order so making it easier to find duplicates.

F4 pressed twice printed out is a useful printout.

The following is a good check that the package’s arithmetic is correct:

Do a Quick Report in Reconciliation View by pressing <F12>. 

Then take the Reconciliation Balance + the total in the Amount column of Quick Report (if this is a -ve figure you subtract it) and this should equal the closing balance.

Make use of the Reconciliation Recovery Point facility which has been introduced to try and solve reconciliation problems.

Why have a large number of old unreconciled items appeared in my cashbook?

Open

This was due to a bug in GP Accounts 2006 and occurred when a Reconciliation Recovery point was restored.

Make sure you are running the latest version of the package by downloading it from the Support Tab of IRIS Online. You will need the Annual upgrade password for this. Once the upgrade is installed, go to Cashbook > Fix old unreconciled items.

The problem should now be fixed. If it persists, please email a backup to GP Accounts Support with an explanation of the problem.

How do I correct the Opening Balance?

Open

In some cases, if the End of Year procedure has to create ‘contra’ items to cancel unreconciled items for the previous year, the package may miscalculates the Opening Balance for the new accounting period.

To correct the Opening Balance:

Go to Cashbook > Previous Year then press F4 to list last year's balances.

Make a note of the closing balance at the end of the previous year.

Go back to the current year and check the Opening Balance - this may be incorrect. If so you can alter it via Setup > to Alter Accounts.

Choose the account concerned and re-enter the correct balance.

How do I switch off reconciliation for Petty Cash account?

Open

Go to Setup > to alter accounts > change.

Click the “ignore reconciliation” box.

Remember this does not work retrospectively.

Why am I getting an Access Violation when Reconciling in Reconciliation view?

Open

This occurs when the cashbook is not is the normal ‘sorted by date’ order e.g. it is sorted by amount or main code.

Change the sort order to Date by clicking on the top of the Date column and try again.

NHS Ledger / Open Exeter Import FAQs

Why do my reports display NHS ledger entries as Netted amounts?

Open

The format of the NHS payments shown in version 5.1.1.1 was actually wrong and we issued an update to version 5 shortly afterwards the initial release of GP Accounts 2006.

The issue is around whether NHS payments should be displayed in Cashbook printouts as being mixed income/expenditure or just as the net income balance i.e. income-expenditure. The advice we received from our accountant colleagues was that this should be only the net income amount and not split between income and expenditure, so we changed the format back appropriately.

If you want to see NHS items split between Income and expenditure, you can go into NHS view , which gives this sort of breakdown.

How do I add new NHS Ledger Codes?

Open

Although we were able to create a set of New GMS and PMS contract codes and a New GMS contract template, it was not possible to predict ahead of time, the exact codes that would appear or the format of the printouts. To make matters even more complicated, each PCO has their own variation of payments printouts.

The end result is that you will almost certainly have to add new GMS / PMS codes yourself and then adjust the New GMS or PMS contract template to suit.

Add the new codes via Setup > To alter NHS ledger codes.

Having added each of the codes required, you will need to adjust the New GMS contract template via Setup > To alter NHS Ledger Templates.

Why are some Open Exeter items missing?

Open

You will need to discuss this with your paying authority – they do not always advise the Open Exeter system of all items paid or deducted and you may need to manually add items to the imported statement to get things to balance.

Why am I getting error messages when I try to connect to Open Exeter Direct?

Open

The most common problem with Open Exeter Direct is that you have entered the wrong connection details. These can be adjusted by pressing the third option on the first Open Exeter helper screen “Adjust Open Exeter Direct settings”.

See the steps below for obtaining the correct Open Exeter Direct settings, if this does not work contact GP Accounts Support.

You have to log on to the Open Exeter website with your username and password.

Select the following option from the application list 'Cipher, Q Codes and PCT Codes,' anc click 'Continue'.

Simply scroll down to your selected organisation and take note of the cipher code.

Now go to the accounts package, and click on ‘Add an NHS Entry’, then click ‘Open Exeter Import’, and then click the option as seen below and click ‘Next’.

Finally, input your own practice code, as well as the cipher code you noted down from Open Exeter, and all should be done.

How do I resolve an ‘Access violation’ or ‘List index out of bounds’ error when in the NHS ledger?

Open

The standard NHS ledger codes have not been updated correctly at the last upgrade.

Go to Help > Latest Version Upgrade only to download and reinstall the latest version of the package.

Newslink FAQs

Why am I getting an MMS Newslink error when opening an account doc?

Open

In order to check if a new upgrade is available, the package must communicate with our website. This requires some Windows components which may not have been installed correctly or which have been corrupted. To correct the problem you must re-install the GP Accounts package by downloading it from the Support tab in IRIS Online. If the problem persists please contact GP Accounts support.

Package will not start FAQs

The package gives a “class not registered” or ‘Interface not supported” error when starting the package, trying to backup or restore or when trying to run the End of Year procedures. What should I do?

Open

The package uses a 3rd party component to compress backup files. This has not been correctly installed – a common cause is that the package has been moved to a new PC by simply copying over files without running the installation program.

Go to Help > Re register Components

If this does not work, download and install the latest version of the package from the Support tab in IRIS Online. You will need the annual upgrade password to run the installation program. This is printed on your annual receipt.

If this still does not work use the Windows Search or Find Facility (via Windows Start menu) to look for a file named XCEEDZIP.DLL on the C: drive. Delete any such files found then run the installation again.

Database Errors FAQs

How do I resolve a DBISAM 9217 or 9218 error when restoring data?

Open

There are 2 different reasons for this error:

The data on the backup is corrupt and not retrievable.

You are using an old version of the package to restore the data – which is a newer format not understandable to your version of the program.

Make sure you are running the latest version of the package by downloading from the Support tab in IRIS Online.

You will need the annual upgrade password. After upgrading to the most recent version, try restoring again.

I cannot get into the accounts package and get DBISAM error 11010. What should I do?

Open

First : Make sure you have the latest backup available

Rename HOME folder (which removes the damaged data) and then restore the latest backup:

Go to the Windows My Computer icon and double click it.

Double click on the C: drive (or in which ever drive your accounts package is installed).

Double click on the GPACC (or Gpacc folder ).

Right click on the HOME (or home folder).

Left click on Rename and type new name in box - call it Home.OLD.

Left click anywhere else and it will now be renamed.

Download the latest version from the Support tab of IRIS Online.

Restore the latest Backup.

It will open as a new package and one of the options will be to restore from a floppy.

Restore the latest Backup.

If this does not work you may have to remove the whole GP Accounts folder:

Go to the Windows My Computer icon and double click it.

Double click on the C: drive (or in which ever drive your accounts package is installed).

Right click on the GPACC.

Left click on Rename and type new name in box --call it GPACCOLD.

Left click anywhere else and it will now be renamed.

Download the latest version.

If asked choose the option to uninstall any previous installation.

Restore the latest Backup.

It will open as a new package and one of the options will be to restore from a floppy.

Restore the latest Backup.

How do I resolve a DBISAM #8961 or #9862 Corrupt Table Header error?

Open

This error usually occurs after the GP Accounts package has been incorrectly shut down e.g. after a program crash or if the PC has been switched off when the Accounts program is still running.

The error is normally easily corrected by running the Emergency Repair option as below:

If you can get into the GP Accounts package:

Go to File > Repair Accounts Data.

Run the Repair.

The problem should now be corrected.

 

If you cannot get into the Accounts package

Go to Windows Start > Programs > GPAccounts > GP Accounts rescue.

Choose the option Emergency Repair and run the Repair.

Close the GP Accounts Rescue program.

The problem should now be corrected.

Reports / Printing Problem FAQs

I receive an Invalid printer message when trying to print a report. What should I do?

Open

This error is caused by an incorrect setting in for the GP Accounts Report Printer. This may be due to a change in your printer.

Go to Main menu > Setup > Paylink, CA and Printer settings

Choose Printer/Font settings.

Change the Report Printer to the correct setting or Default Windows printer.

Press the Clear Settings button.

Press the Test button.

The problem should now be corrected.

If This does not work use the following instructions:

Leave the Accounts package.

Go to Start > Find/Search > Files or Folders.

Look for a file named gpacc.ini (If more than one file is found select the one in the c:\gpacc folder not the one in the c:\gpacc\temp folder).

When this file is found, double-click on it to open it in Notepad.

Why does the Excel export option appears to export text only data?

Open

GP Accounts 2007 uses an external product to export report data to Microsoft Excel. Whilst this appears satisfactory, any numeric data is converted to text prior to export and cannot then be used within Excel for calculations without extensive re-formatting.

Use the CSV export option rather than MS Excel – this retains the numeric data. The 2008 version of the package will use only the CSV option (renamed to MS Excel).

Why does the Budget Report show a number of unassigned codes?

Open

The problem is because you have hidden some codes. If you look through your current year accounts you will see that a number of items have complete blanks against their main code / sub code entries.

The budget report creator is assigning these (correctly) to unassigned codes.

You can get a list of all current items with hidden codes via reports > Cashbook > By Code > Itemised Hidden Main Code/Sub Code report.

You can unhide codes via setup > To alter cashbook codes. Check the tick box saying show hidden codes, change the hidden code and untick the box in the top right corner 'Hidden'.

 

Entering Cashbook Data FAQs

How can I change the appearance of the main screen?

Open

Various changes to screen colours, fonts and layout can be made via Main menu > Cashbook > Grid Settings or by pressing the small multi-coloured button in the top left corner of the cashbook data grid.

I cannot get into a particular month. What should I try?

Open

First make sure you’re your practice year didn’t end over 6 months ago Have a look at the list of months on the main menu. If the month you require in not on this list you will need to run the End of Year procedure.

Assuming that’s not the case, you now have two options:

Click Select Period button and then single month and that will allow you to go to any month you wish by pressing the nor p keys.

Go to Add and income or expenditure item and just change the month to whatever you wish by highlighting the month and pressing the up or down arrow and then enter the details that opens the month you’ve changed it to. You can similarly change the date or year of an entry.

How do I deal with uncashed cheques or incorrect entries in the Previous Years accounts?

Open

Occasionally you will find that you have an uncashed cheque or incorrect item in the previous year’s accounts. As these items have already ‘gone through the books’ and are included in the Opening Balance you cannot simply delete them.

The standard method of dealing with these is to create a “Contra Item”:

GP Accounts 2008 or later:

Go to Main Cashbook > Reconciliation View.

Highlight the item which has to be dealt with.

Press the Create Contra button.

The original item will be reconciled and a new Contra Item created at today’s date, with a negative reconciled balancing figure which will keep your overall reconciled balance unchanged.

 

GP Accounts 2007:

Go to Main Cashbook > Reconciliation View.

Reconcile the original item.

Create a new expenditure item in this year's accounts.

Give the new item the same Main code and Sub code as the original.

Enter the Text for the new item - something like Contra for Uncashed Cheque (01/02/02).

Give it the same amount as the original but put it in as a negative e.g. if the original cheque was for 42.00 enter -42.00.

You may also want to Tag it as a contra item.

You may also wish to leave a note for the accountant in the Memo field.

Reconcile the contra item.

Why is the Cashbook entry button on a Fees entry greyed out?

Open

The Cashbook entry button only becomes active, if you enter the Fees register via a ‘normal’ account i.e. From ‘Fees register’ on the main menu. In effect, whilst you can let your clerk do the bulk of the invoice work, you will have to enter the items in the Cashbook. The cashbook entry button is always disabled if the Fees register is accessed from the Fees only account.

There is an option in Fees views to display items which are paid but are not yet in the Cashbook.

Why can I not email a Fees client?

Open

The package allows you to email Fees registry invoices, reminders and receipts to clients but you must have entered an email address for that client via Fees Setup > Clients or via Edit Client on the Enter a Fees entry screen.

How do I resolve an Invalid Date error when entering Cashbook items?

Open

This error is caused by an incorrect setting in the Windows short date format

 

Go to Windows Start > Settings > Control Panel > Regional Settings.

Choose Date or Date/Time setting.

Make sure that the Short Date Format or Style is dd/MM/yyyy.

Save this setting.

Close Control Panel.

Why has my Fees data disappeared after running the End of Year procedures?

Open

This was caused by a bug in an early version of GP Accounts 2006. You must be running this version of the package.

Upgrade to the most recent version of the package via by downloading it from the Support tab of IRIS Online.

You will need the annual upgrade password as printed on your receipt.

Restore your pre- End of Year backup. If you cannot find this backup, a copy will be in the backup Cache – Go to File > Restore > Restore from > Backup Cache only. You should see the backup taken at the time of the End of Year procedures listed. Select this backup and then press Next.

Once your data is restored, re-run the End of Year procedures.

The Fees data will be retained this time.

How do I restore pre End of Year Backup from the Cache?

Open

A copy of a pre-End of Year backup will be in the backup Cache.

Go to File > Restore > Restore from > Backup Cache only.

You should see the backup taken at the time of the End of Year procedures listed.

Select this backup and then press Next.

When should I run the End of Year procedures?

Open

Remember you should not run your end of year until you’ve used up the extra 6 months after the end of your accounts year the package gives you.

End of year must be done when required for each account.

Click end of year from the menu along top of screen and the wizard will take you through procedure.

Do not choose the “reconcile all unreconciled items” option unless you are certain this is what you want. If clicked inadvertently it can cause you problems.

Passwords FAQs

Why is the Annual upgrade password not working?

Open

The usual reason for the password not working is that you are trying to upgrade via Help > Latest version which will simply re-download the previous year GP Accounts upgrade which needs the old password.

It is important that you download the annual upgrade from the Support tab in IRIS Online.

New PC / Home Use / Networking FAQs

How do I access GP Accounts data on another PC Workstation?

Open

Although this approach is technically possible, if you wish to share data it is generally preferable to move the GP Accounts data to a shared location on the practice server – see How to move GP Accounts data to a Server.

Installation instructions for each Workstation:

Go into an account on the original PC and to Main menu choose Help > About.

Look for the folder/path described under ‘Homepath’. This will normally be c:\gpacc\home. This folder will need to be shared on the network and have Full permissions. You may need to ask your supplier for help if you do not know how to do this.

The program will have to be installed on each of the machines from which is to be used but it does not need to be installed on the server. It is advisable to use Version 2.01.12 or later. Do not run the program at the end of install. (Just untick the Run this program now box).

Go to Windows Start > Programs > GP Accounts > GP Accounts Rescue. You will be asked for your Admin password. Unless this has been reset by yourself it should be ‘pass’.

Go to the ‘Standard Options > Alter Practice Data path’ option. Choose Change to a new Location . Navigate via Network Neigbourhood/My Network places to the location on the ‘host’ PC that you wish to use to hold your data. E,g, “//pmsMachine/cDrive/gpacc/home”.

Save this new setting and close the Rescue package.

Restart the Accounts package. Check that the Home path is set correctly via Main Menu Help > About.

How do I move the GP Accounts package data to a new PC?

Open

First take a backup on to floppy disc, USB stick or CD/DVD.

On the new PC download the latest full copy of the Accounts package from the Support tab in IRIS Online.

Choose the option to open or run and ignore any security warnings.

You will need the annual upgrade password when this starts to install – this will be printed on your receipt.

Start the GP Accounts package. A welcome screen will appear – choose the option to restore data from a backup.

When the restore process is complete, leave the package and go in again. Your data will be restored and your package will be unlocked.

How do I move the GP Accounts package data to the Server?

Open

Some practices prefer to install all packages on the file-server, either so that they can be used by several people at one time, or so that they can be routinely backed-up.

It is not advisable to install the whole GP Accounts package on the file-server as performance will be very poor. It is, however, perfectly possible to install the practice data files on the server so that they are available across the practice network and will be backed up automatically on the file server.

Installation instructions for the first Workstation:

First take a backup on to floppy disc / USB drive or CD./DVD

The program will have to be installed on each of the machines from which is to be used but it does not need to be installed on the server. It is advisable to download and install the latest version from the Support tab in IRIS Online.

Go to Windows Start > Programs > GP Accounts > GP Accounts Rescue. You will be asked for your Admin password. Unless this has been reset by yourself it should be ‘pass’.

Go to the ‘Alter Practice Data path’ option. Choose Change to a new Location .Navigate to the location on the server that you wish to use to hold your data. It is helpful to set up a specific folder e.g. gpacc to hold the data. The location can be a Mapped drive e.g. G:/gpacc or a UNC name e.g. //server/pm/gpacc

Restart the Accounts package. A welcome screen will appear – choose the option to restore data from a backup. The data should now be restored to the new location on the server.

When the restore process is complete, leave the package and go in again.

Check that the Home path is set correctly to the server via Main menu Help > About.

For subsequent workstations, simply follow steps 3 and 4.

Am I allowed to install the package on another PC?

Open

You are allowed to install the package on as many PCs as you like, including any Home PCs or laptops as long as they will be used for the same practice.

Email FAQs

How do I email a backup to my accountant?

Open

GP Accounts 2007:

Go to Help > Email Backup to MMS

Change the email address to that of your accountant

Press Send

 

GP Accounts 2008:

Go to Help > Email Backup to MMS

Select Email Accountant from the drop down list of email addresses

If the package does not already know your accountant’s email you will be asked to enter it

Or

Go to File > Backup and select Backup to Email Accountant. If the package does not already know your accountant’s email you will be asked to enter it.

How do I load an Unlock-Practice Name file from an Email?

Open

Open the email in NHSMail or MS Outlook.

The attached file 'accdoc.upg' will upgrade your GP Accounts Practice name and unlock the program if you have the Trial package.

NHSMail: Click on the link ‘accdoc.upg at the bottom of this email, then choose Save.

MS Outlook: right-click on the attachment icon and choose 'Save' or 'Save As'.

In the Save As dialog box, make sure that you "Save in" "Desktop", keeping the filename as 'accdoc.upg'.

Press the Save button.

Close all of your email screens and run the GP Accounts program.

Choose File > Restore Accounts Data then press the "Advanced Restore" button on the right of the screen.

The package will recognise the Name/Unlock disc and should list it in the box on the right as type "Unlock/Name".

with the new practice name - click on this item then press the "Next" button.

The package will now be upgraded with the new name and unlocked.

Why am I unable to send backups via email?

Open

Although the package should work fine if you use MS Outlook for your emails, there can be problems with other email setups such as NHSMail.

If you are using NHS Mail, check that the GP Accounts package is set correctly for this.

Go to Help > Email Backup to MMS > Email setup.

Choose the NHS Mail radio button and make sure that your NHSMail email address and password are correctly entered. Remember that you may need to reset your password.

Try again.

If it still does not work, this is the simplest workaround:

Take a normal backup and where it says Backup to : choose Windows Desktop from the drop down list.

Go into your NHS email web program and send an email to your CA, picking up the Backup file from the Desktop as an attachment; it will be named GP Accounts for Dr Gilbert and partners. gpz or something similar.

How do I restore a backup from an email attachment?

Open

The following instructions apply to Microsoft Outlook. If you have a different email program, the exact instructions may differ slightly.

Open the email message containing the backup.

Right-click on the File attachment (whose name will start with GP Accounts and end with ‘.gpz’ e.g. GP Accounts for Dr Who and partners.gpz).

Choose Save as. Using the ‘Save in’ box navigate to “Desktop”.

Keep the filename as it is and press the Save button.

Go into the Accounts package and choose File > Restore.

Select Restore from > Windows Desktop.

The Windows explorer tree on the left should be set to Desktop and the list box on the right will list any GP Accounts Backup files that it can identify on the Desktop. e.g. GP Accounts Backup 4567 Dr X and partners 10/05/2003 18.56.

Highlight the correct backup and press ‘Next’. You should see a message asking you to confirm that this is the correct backup.

If this is correct then press ‘Yes’.

The backup data will now be restored.

If asked, choose the option to ‘Transfer data from another computer’.

You may have to leave the package and restart it to complete the process.

Why can I not email a Fees client?

Open

The package allows you to email Fees registry invoices, reminders and receipts to clients but you must have entered an email address for that client via Fees Setup > Clients or via Edit Client on the Enter a Fees entry screen.

How do I print the GP Accounts Manual?

Open

The GP Accounts manual can be viewed in MS Word via Help > View GP Accounts manual. You may then use Word to print out all or part of the manual as required.

How do I setup a second practice on the same PC?

Open

The GP Accounts package is designed only to work with a single practice and it is not possible to re-install more than one copy of the program on a different part of the PC. It is however possible to set up 2 copies of the package running from one copy of the program as follows:

Highlight the GP Accounts icon, do a right-button click then copy.

Choose a blank part of the windows desktop and choose paste.

Rename the new icon to whatever you wish e.g “GP Accounts Second practice”.

Right click the new icon and Choose Properties, then Shortcut.

Look for the box named Target.

Leave the original target e.g c:\gpacc\gpacc32.exe but add to the end of this line a space and then /inipath= then a location for the second practice e.g. /inipath=c:\GPACC2

The target should now read C:\GPACC \gpacc32.exe/inipath=c:\GPACC

Press Apply and then OK.

If you click on the new icon it should start the second copy of the package.

You will need to load a practice backup or unlock disc.

I am not sure I have the latest version of the package.

Open

Check the Support tab of IRIS Online for the latest version. In the package check the version via Help---about. If this is not correct download it from here.

Make sure Help > MMS Newslink is switched on so you will be warned about new downloads.

Why am I getting a List index out of bounds error when changing a Group Name?

Open

This is a bug in GP Accounts 2007. It has been fixed in GP Accounts 2008.

Go to Setup > To alter Other Settings > Paylink, CA, Printer, Email.

Go to the CA settings tab and select Maclean McNicoll standard settings for the CA type, rather than PKF.

Close this screen.

Go to Setup >To alter Accounts Groups as before

Click on the group that you wanted to alter and make sure you have Journal code layout selected.

You should now be able to alter the group name and save it.

VAT FAQs

How do I record drug invoices?

Open

It is normally possible to ascertain from the invoice which elements are personally administered (PA) rather than dispensed. To record a drug invoice you should create a Multiple Payment and within that payment, create a separate Cashbook entry for each invoice line, entering a PA element with a dispensing code of non-dispensing, and an entry for the dispensed element with a dispensing code of ‘Drug item’. If the invoice includes a drug discount element, this should be recorded within the same multiple payment using a negative amount.

Many drug companies are now not adjusting for VAT in the prompt payment discount, so the negative entry for this type of discount can be coded zero rated for VAT if the prompt payment discount does not contain a VAT adjustment.

How do I record individual drug discounts?

Open

Not all drug discounts are included within subsequent invoices and some wholesalers pay these separately by cheque or BACS. This is a little tricky to record because although they are income items, from a VAT perspective they need to be regarded as debits on expenditure items, so that the correct vat calculations are made.

Either:

Add an Income item and use one of the new income dispensing codes:

Or Record individual drug discounts using the new drug discount as expenditure items but using a negative amount, which should maintain the correct balance for reconciliation purposes.

e.g. A Drug Discount for £130.45 should be recorded as an expenditure entry with an amount entered of -130.45

In contrast to the prompt payment discount (which is included on the monthly statement from suppliers), most subsequent separate drug discounts paid by drug suppliers and wholesalers will contain a VAT adjustment, and you should check the documentation that comes with the payment to ensure whether or not VAT is included within the discount.

How do I adjust for personally administered drugs?

Open

The Vat reports helper displays a screen asking you to enter an amount for Personally Administered drugs.

If you have already recorded the PA drugs as part of the original invoice and correctly coded as “non-dispensing” (as per the advice above) you will not need to enter an adjustment amount here.

This screen should only be used in the rare circumstance when a drug or other supply which was originally coded as Drug item or fully dispensing e.g. a specialist dressing , was later personally administered to a patient.

How do I record NHS items?

Open

If you are using the NHS ledger to record NHS payments you should almost always set the Vat code for the Cashbook entry to ‘Mixed’. This forces the package to examine each individual item within the NHS entry to determine the appropriate vat and dispensing coding. The only other vat code available is Outwith which should only be used in very rare circumstances after advice.

How do I alter the NHS Ledger code settings?

Open

The Vat and dispensing code settings cannot currently be altered for the standard list of NHS ledger codes provided with the package. You can, of course alter the Vat settings for any practice specific codes and you must ensure that these are correct coded via Setup->To alter NHS ledger settings.

We have used the vat and dispensing code settings as supplied for many years without any difficulty from HMRC but we are aware of some settings that may cause some confusion:

Dispensing VAT : coded as Outwith

This NHS ledger code is correctly coded as it refers to a historical Red Book payment that is no longer used. It should NOT be used to record the new Vat Allowance received by all practices which should be coded as Exempt. We do not have standard code for this item and practices will have to create an NHS Ledger practice-specific code, vat coded as Exempt.

Dispensing Advance and Dispensing Advance Recoveries: Zero-Rated

Some CAs and Vat advisers are unhappy about coding these items as Zero-rated as the printed HMRC guidance suggests that they should be Outwith Vat. We understand from our own advisor that this setting was agreed as an alternative with HMRC to get around a historical difficulty with the Drug Dispensing payments system. This setting has been in use for many years and we are not aware of any HMRC inspectors raising this as an issue and we have decided to keep the setting as it is for the moment.

Make sure that you use the correct NHS item “Dispensing – Advance recovery” to record dispensing recoveries as this is vat Zero-rated and not the general ‘Advance Recoveries’ which is vat Exempt. Failing to do so will upset your partial exemption calculations.

If your advisor remains unhappy, the simple solution is to create your own practice-specific NHS ledger codes for Advance and Advance recoveries with the vat codes set to “Outwith” .

Dispensing Fees and Basic price : Zero-Rated

We are aware that some HMRC inspectors have queried the fact that these items are coded as zero-rated when an element of both, is attributable to PA items and should be coded as exempt. Unfortunately the NHS Dispensing statement does not separate out the PA element and there is no way to calculate this automatically. If the inspector insists on PA element being recorded separately, you should create new NHS ledger codes for Dispensing – Basic price : PA Element and Dispensing Fees : PA Element, coding both as Vat exempt. How you calculate what figures to put in these boxes will be down to negotiation!

How can I speed up my Vat code entry?

Open

You can speed up the data entry of cashbook items by associating Cashbook codes and sub-codes with specific vat and dispensing codes via Setup-To alter Cashbook codes. Any time you select the cashbook code, the correct vat and dispensing codes will be automatically selected but can be altered if necessary.

Please note that if you have already set up a Direct Debit/credit or Memorised item with a specific Vat code, this will not be altered if you alter the vat setting for their cashbook codes.

You must alter the vat code specifically for each memorised item or DD item via setup.

Have you any advice on VAT for dispensing Practices?

Open

Most practices are VAT exempt because the vast majority of their income items are exempt from VAT i.e. Medical services both NHS and private. Whilst this relieves the practice of the burden of keeping VAT records is does mean that VAT cannot be reclaimed on expenses such as telephones, computers and other overheads.

Dispensing practices differ in that the dispensing element of their income is not VAT exempt (it is zero-rated) and they can opt to register for VAT. A dispensing practice is regarded as 'Partially exempt' by Customs and Excise.

Those of you have the misfortune to work in Dispensing practices will be very familiar with the joys of calculating Vat returns whilst juggling with Dispensing categories, Partial exemption and the de-minimis rule. This can be very confusing and time-consuming but is important as if applied correctly it can be financially very advantageous to the practice.

We have received a great deal of advice on Dispensing Vat from practice managers, GPs, CAs and Vat specialists and while no system can cover all the possible vagaries of Vat, we feel that we have developed a very complete package to help you accurately record and calculate your Dispensing Vat Returns.

How do I enter Vat related data in the Cashbook?

Open

If Vat is switched on for the account you will see specific data entry fields for Vat and Dispensing Categories. Every Cashbook item must be given a Vat category and every Expenditure item must also be given a Dispensing category.

When you select a particular Vat rate the package will calculate the appropriate amount of Vat to apply to the item.

Vat Categories

As well as the usual Vat rates such as the Standard rate (17.5%) and the Fuel rates there are 3 categories of Vat coding which all apply a Vat amount of nil. Clearly the Vat category applied will not directly affect the overall Vat balance. It is nevertheless important to use the correct category as it will have an impact when calculating the Partial Exemption allowance – see below.

X = Exempt.

The item is exempt of Vat. The Vat amount will always be Nil. Most medical income is Vat Exempt.

Z = Zero-rated

The item is not exempt of Vat but the rating for this item is Zero percent. The Vat amount will always be Zero. Some medical items e.g. NHS Dispensing fees are Zero–rated.

O= Outwith

The item is regarded as not being within the scope of the Vat system. The most common items to which this applies are Drawings, tax and N.I., wages (but not reimbursement of salaries) and Vat payments to or from Customs and Excise.

M= Mixed

It is sometimes not possible to allocate a specific Vat code to a Cashbook item as it represents a mixture of variably rated items. The amount of Vat must be entered ‘manually’.

NB NHS payments

NHS payments are always automatically given a Vat code of Mixed (M) as the calculation of the Vat categories of each NHS entry is done internally – see below

How do I enter Vat related data in the Cashbook?

Open

If Vat is switched on for the account you will see specific data entry fields for Vat and Dispensing Categories. Every Cashbook item must be given a Vat category and every Expenditure item must also be given a Dispensing category.

When you select a particular Vat rate the package will calculate the appropriate amount of Vat to apply to the item.

Vat Categories

As well as the usual Vat rates such as the Standard rate (17.5%) and the Fuel rates there are 3 categories of Vat coding which all apply a Vat amount of nil. Clearly the Vat category applied will not directly affect the overall Vat balance. It is nevertheless important to use the correct category as it will have an impact when calculating the Partial Exemption allowance – see below.

X = Exempt.

The item is exempt of Vat. The Vat amount will always be Nil. Most medical income is Vat Exempt.

Z = Zero-rated

The item is not exempt of Vat but the rating for this item is Zero percent. The Vat amount will always be Zero. Some medical items e.g. NHS Dispensing fees are Zero–rated.

O= Outwith

The item is regarded as not being within the scope of the Vat system. The most common items to which this applies are Drawings, tax and N.I., wages (but not reimbursement of salaries) and Vat payments to or from Customs and Excise.

M= Mixed

It is sometimes not possible to allocate a specific Vat code to a Cashbook item as it represents a mixture of variably rated items. The amount of Vat must be entered ‘manually’.

NB NHS payments

NHS payments are always automatically given a Vat code of Mixed (M) as the calculation of the Vat categories of each NHS entry is done internally – see below

What dispensing categories are there?

Open

Cashbook expense items need to be allocated a dispensing category so that the package can calculate the Vat due/received properly under the Partial exemption rules

 

There are 4 categories:

f = Fully Dispensing - the expense is completely attributable to the Dispensing part of the business.

d = Drug Dispensing - the expense is completely attributable to the Dispensing business and is a pharmaceutical

p = Partial Dispensing - the expense is partly attributable to the Dispensing businesses and partly to the Medical business (e.g. general practice and surgery overheads)

n = Non-Dispensing - the expense is wholly attributable to the Medical side of the business (e.g. only used in the consulting room).

Drug Discounts

In general Dispensing Categories only apply to expenditure and the category for most income items is Standard Income Item but if you receive payments for drug discounts or rebates you will have to use one of the Income dispensing Drug Discount codes so that the vat is correctly calculated as HMRC regards this as a reduction on expenditure.

IRIS on Twitter IRIS blog IRIS on LinkedIn IRIS on YouTube